Das Synthi-Experiment

Achtung – Oldschool!

Terratec EWS64 XL
Made in Germany
Die Soundkarte Terratec EWS64 XL mit eingesteckter Speichererweiterung

Irgendwann in den Neunzigern (ca. 1997/98) machte ich mich zum Musikhaus Hammer (Storchgasse Nähe Griesplatz) auf, um die telefonisch bestellte Terratec EWS64 XL-Soundkarte abzuholen („Online“ war noch nix)…zum damaligen Zeitpunkt ein wahres Wunderwerk, besaß sie doch einen „ordentlichen“, mehrkanaligen Synthi-Soundchip und war via Midi ansteuerbar. Vorraussetzung für´s Musikmachen oder Sound-Bearbeiten war natürlich ein geeigneter PC (ISA-Bus!) und am Mainboard einstellbare separate IRQs für die Sound- und Grafikkarte…ja, die musste man damals teilweise noch händisch einstellen (bzw. in den Slots umstecken), sonst gab´s Abstürze! Der Midi-Anschluß erfolgte nicht mehr über den üblichen Joystick-Port (USB steckte noch in den Kinderschuhen und wurde erst Anfang der 200er brauchbar), sondern via DIN-Stecker über das mitgelieferte Frontpanel.

Terratec EWS64 XL
5,25 Zoll Frontpanel-Einschub
5,25 Zoll Frontpanel-Einschub

Über die damals verwendete PC-Hardware kann man heute nur mehr lächeln:

Pentium 200MMX
256 MB Hauptspeicher
5 GB Enhanced-IDE Festplatte
Soundkarte Terratec EWS64 XL
Windows (wahrscheinlich noch 95, später 98)

Terratec EWS64 XL Rückseite der Platine
Terratec EWS64 XL Rückseite – man beachte die Anmerkung links unten!

Irgendeine Sequenzenzer-Sortware, ein günstiges Midi-Keyboard und einige Monate später entstand dann meine bislang einzige Musikproduktion – ein Trance-/Techno-Track, rein intuitiv kreiert, die einzelnen Sequenzen zusammengebastelt, ohne jegliche Abmischung bzw. Postproduktion und somit klanglich leider (an heutigen Maßstäben gemessen) voll im Keller…
Das nur als Warnung, sollte sich jemand tatsächlich die ganzen 6:52 reinziehen 😉

Trance Virgin 1 by Wurli
Joystick-Anschluss und Audio Ein-Ausgänge

Weblinks mit weiteren Infos zur verwendeten Soundkarte:

http://www.studio4all.de/htmlg/welcomeewst.html

http://www.amoretro.de/2012/02/terratec-ews64xl-version-1-2-wavetable-soundkarte.html

https://www.musicfarm.org/input/test/t-terratec.html

Ganz Tapfere machen sich sogar an die Restaurierung dieses Soundkarten-Oldtimers:
https://dosreloaded.de/forum/index.php?thread/349-terratec-ews64-xl-restauration/

Terrasoniq Phase X64 USB Treiber für Windows 7-10 64 Bit

Aufnahme läuft – mit der Terrasoniq Phase X64 USB, auch unter Windows 10

Es ist immer ärgerlich, wenn ein Hersteller „untertaucht“ oder einfach keine aktualisierten Treiber, ja nicht einmal mehr die originalen, älteren, auf seiner Website zur Verfügung stellt. So ging es mir auch mit meinem etwas in die Jahre gekommenen externen Audio-Interface „Terrasoniq Phase X64 USB“ von der TerraTec Electronic GmbH in Deutschland. Das Gerät funktioniert technisch gesehen einwandfrei, kann alles was ich zum Digitalisieren benötige (regel- und umschaltbare Phono-/Line-/Mikrofon Eingänge, auch mit Phantomspeisung 48V, Kopfhörer-Ausgang mit Vorhörmöglichkeit etc.), wird aber von aktuellen Windows 10-Systemen nicht erkannt. Eine Suche nach Treibern auf der Website des Herstellers scheitert am „Wartungsmodus“, in dem sich die Site – anscheinend seit Jahren – befindet.

Es gibt einige mehr oder weniger dubiose Seiten, die Treiber für die Karte anbieten, ich habe mich aber entschlossen das Paket, welches tatsächlich problemlos funktioniert, hier zu veröffentlichen:

Wichtig: Beim Installieren das Audio-Interface abstecken, sonst bleibt der Setup-Vorgang unter Umständen hängen.

Viel Spaß beim Recording!

Ergänzung-ACHTUNG: Auf meinem aktuellen 64bit Windows 10-System kommt es nachvollziehbar zu einem durch einen Terrasoniq-Treiber verursachten Bluescreen, wenn ich den Windows Audio-Ein- und -Ausgang auf das Phase X64 konfiguriere! Bei dem darauffolgenden Neustart sollte das Interface abgesteckt sein, sonst kommt es wiederum zu einem Bluescreen! Werde noch testen und dann weiter berichten.

2021-01-24 Auch ein Test auf einem anderen 64bit Windows 10-System brachte das selbe unerfreuliche Ergebnis: Bluescreen nach Installation der Treiber, verursacht durch msnkphsa.sys (USB Audio WDM Adapter Treiber).
Auf demselben System unter Windows 7 (ebenfalls 64bit) funktioniert aber alles perfekt!