Das PC-Upgrade 2017 – Teil 2

Wie im letzten Artikel beschrieben verlief bei der Erneuerung der Hauptbestandteile meines Arbeitsplatz-Workhorses alles glatt – bis auf die Probleme mit der m.2 SSD von Samsung, die nach einem Warmstart nicht mehr erkannt wurde.

Ich ignorierte das Problem erstmal und lies ein paar Vergleichstests laufen, um mir ein Bild über den zu erwartenden Geschwindigkeitsboost mit der m.2-SSD  zu machen – die technischen Daten lasen sich ja vielversprechendend (…bis zu 3.200MB/s sequentielle Lese und 1.900MB/s Schreibgeschwindigkeit…). Also – schaumamal:

Beginnen wir mit einer relativ schnellen Western Digital-Festplatte mit 4 GB – da sehen die Werte so aus:

Mit einer handelsüblichen, durchschnittlichen SSD von Samsung mit 1 TB um ca. 350 Euro wird die Sache schon etwas flotter – im Vergleich zu den alten SCSI- (oder PATA, Gott behüte!) Zeiten allerdings schon wahnsinnig schnell:

So gesehen ist der Speed einer direkt an den PCI-Express-Bus gehängten m.2-SSD mit 1 TB abnormal – die gute Samsung 960 Evo hält tatsächlich, was sie verspricht:

Kaum zu glauben, dass dieses kleine Kärtchen soviel Dampf machen kann!

Das alles hilft aber natürlich gar nichts, wenn die Platte nach jedem Warmstart nicht mehr im System auftaucht – also ab in die Support-Warteschlange.

Ich schilderte (etwa am 10.1.) das Problem dem Asus Support und erhielt nach relativ kurzer Zeit (2 Tage!) und in weiterer Folge freundliche, obgleich wenig hilfreiche Antworten und Tipps, z.B. einen BIOS-Reset durchzuführen, das Quickboot-Menü zu deaktivieren oder die POST-timeout zu erhöhen. Ich probierte brav alles durch, obwohl es nichts brachte – nur den Rat, auf eine ältere BIOS-Version downzugraden, ignorierte ich:

Bitte setzen Sie einmal das BIOS hardwarenah zurück. Schalten Sie dazu bitte das Netzteil aus und entnehmen Sie die CMOS-Batterie. Setzen Sie diese dann andersherum wieder ein, und warten Sie mindestens fünfzehn  Minuten. Danach setzten Sie die Batterie richtigherum wieder ein und schalten das Netzteil wieder ein. Stellen Sie dann im BIOS die Standardeinstellungen wieder her (Taste F5) und speichern diese ab. Wenn Sie z.B. ein RAID eingerichtet haben, stellen Sie den entsprechenden SATA-Controller bitte wieder auf RAID. Testen Sie dann bitte, ob das von Ihnen beschriebene Verhalten noch auftritt.

Bitte stellen Sie einmal im BIOS die Post delay Time etwas höher. Evtl. benötigt die m.2 beim Reset eine längere Initialisierungszeit durch das neue BIOS. Haben Sie schon einmal ein Downgrade auf eine frühere BIOS Version versucht?

Ich lies die Sache also auf sich beruhen und ärgerte mich in der Zwischenzeit mit meinem neuen 32-Zöller herum – ärgern ist vielleicht etwas übertrieben, aber wenn man sich auf einen neuen Riesenmonitor mit hoher Auflösung (Philips Philips BDM3270QP) freut und dieser in einer beschädigten Verpackung und ohne jegliches Zubehör, ja nicht einmal mit einem Standfuß, geliefert wird, kann einem die Vorfreude schon vergehen. Ich bin aber andererseits froh darüber, denn umgehend zurückgesandt entdeckte ich ebenfalls beim großen Versandhaus den BenQ BL3201PT mit echter UHD-Auflösung (3840 X 2160 Pixel) und – den Rezensionen nach – sehr guter Eignung als CAD- oder Fotobearbeitungsmonitor. Er deckt den den kompletten sRGB-Farbraum ab, also das, was üblicherweise im Internet verbreitet wird – ich maße mir nicht an, bei normalen Fotomotiven den Unterschied zwischen sRGB und AdobeRGB unterscheiden zu können, also reicht das für meine Zwecke vollkommen aus. Der BenQ war einige Tage später schon im Haus und nach kurzer Aufwärmzeit ging´s an´s Auspacken und Aufstellen. Zum Glück ist mein Schreibtisch groß genug – so ein 32-Zöller hat schon ordentliche Ausmaße! Allerdings war natürlich das Anschlußkabel zu kurz, also ein längeres HDMI-Kabel gecheckt, kann losgehen…aha, kein Bild. Neu booten. Windows-Logo, dann kein Bild. Auflösungstechnisch kann´s kein Problem sein, meine Radeon R9-Grafikkarte packt die Pixelanzahl locker. Also ab in´s Bildschirmmenü (ui, der hat sogar eine Kabel-Fernbedienung, die an eine USB-Schnittstelle gesteckt wird!) und ein paar Einstellungen bzw. Eingangsvarianten durchgeklickt – siehe da, ein Bild, in voller Pracht!

Wenn man von 1920 x 1200  auf 3840 X 2160 Pixel umsteigt, glaubt man, man hätte vorher in einen alten portablen Röhrenfernseher geglotzt (auch wenn EIZO draufsteht) – beeindruckend! Beeindruckend allerdings auch, was Windows 10 und sogar die Adobe Creative Suite mit dem überbordenden Pixelangebot machen, denn da gibt es einige Finetunings, mit denen man Stunden verbringen kann. Besonders ärgerlich ist zB, dass diverse Windows-Systemmenüs (IMMER!!!) noch nicht korrekt skaliert werden und dass zB Photoshop und Indesign ihre Einstellungen für die Bildschirmskalierung an unterschiedlicher Stelle anbieten – such, lieber User, such! In Adobe Lightroom habe ich dann wiederum keine Möglichkeit für eine vergrößerte Bildschirmdarstellung gefunden – also doch die Lesebrille aufsetzen.

Ziemlich ärgerlich wird die Sache allerdings wenn man (so wie ich 😉 zusätzlich noch einen zweiten Monitor mit 1920×1200 Pixel an das System dranhängt – dann kommt sich nämlich die Fenster-/Symbolskalierung von Windows gegenseitig in´s Gehege und man hat entweder eine Mini-Fuzzi-Zwergerl-Anzeige am kleineren Monitor oder eine zu große Darstellung am großen Bildschirm…hin und her, wie man´s auch dreht und wendet, es wird nix mit der perfekt im Zweitmonitor dargestellten virtuellen Maschine (ja, mein altes XP lebt auch noch), irgend etwas sieht einfach immer Scheisse aus.

Als ich dann diverse Remote-Desktop-Verbindungen zu unseren Servern ausprobiere kommt mir die erlösende Idee: Warum nicht die alte XP-Maschine in ihrem VMware-Player “versteckt” laufen lassen und via Remote-Desktop am Zweitschirm darstellen – die Performance reicht ja locker aus. Und siehe da, das gute RDP-Programm liefert ein perfekt auf 1920×1200 skaliertes Bild meiner (virtuellen) XP-Maschine, alles ist gut:

Am Tag darauf kommt auch die (scheinbar) erlösende Antwort vom ASUS-Support: Es gibt ein neues Firmware-Update für die m.2 SSD, mit dem das Problem des “Verschwindens” behoben sein soll(te). Allerdings musste ich noch zwei Tage auf das Erscheinen dieses Updates warten – Samsung hatte einmal arge Probleme mit einem vorschnell veröffentlichten Firmware-Update einer Festplatte und liefert seitdem die Updates nur mehr verzögert aus. Wahrscheinlich hoffen sie, dass sich ein paar User prompt melden, sollten die Daten ihrer SSD beim Update den Gang in´s Nirwana angetreten haben. Erschreckende Vorstellung…bei den gängigen Sicherungsgepflogenheiten unbedarfter Anwender!

To be continued a.s.a.p.!

 

Leave a Reply

Your email address will not be published. Required fields are marked *

Captcha: